Photoshop Elements: When opening a photo to edit, why are the highlights bright red?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
  • (Edited)
Please help! Ok stressing since Im shooting a wedding this weekend and I have a problem with my Elements 8. I use Windows Vista and have the Adobe Photoshop Elements 8. Here is my problem. When I open my raw file into the program my photo comes up with bright red blotches where the highlights would be on the photo. But when I extract them to a jpeg format the red spots are gone so I know its not my camera. Now Im not sure why it has started doing this because I have had this program for over a year now and have never had a problem like this before. Please if any knows the easiest way around this I would appreciate the help. Plan and simple every place where a highlight should be is a bright red mark. How do I fix this??
Photo of Valerie Niehaus

Valerie Niehaus

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
Official Response
Did you turn on clipping warnings for highlights in ACR? That sounds like you did, and it's showing you where the highlights are clipped. There's also a shadow clipping preview that shows blue where shadows are clipped.
Photo of Valerie Niehaus

Valerie Niehaus

  • 3 Posts
  • 0 Reply Likes
Im not positve? I may have done it on accident because all I know is the basics of this program. I even uninstalled and reinstalled it so I would think that would put all the settings back to normal. But maybe not. How do I know where to look if I did this? Thanks for the feedback also.
Photo of Valerie Niehaus

Valerie Niehaus

  • 3 Posts
  • 0 Reply Likes
Oh wait!! I figured it out :) Thank you so much! Was stressing a bit there.