How to turn off "auto-expand" in print settings so it will not automatically come back on.

  • 1
  • Question
  • Updated 5 years ago
When I send an image to the printer(epson 9800) if the "auto-expand" is selected in Print Settings the images print slightly larger than what I send. When I change the setting to "Roll Paper" the images print the correct size. Problem: When I "Save" the new settings and rename it - they print the first image correctly Photoshop resets itself back to "Auto- expand. " I have to set "Roll Paper" option every single print. In all the years I have been printing I have never had this issue until now. Anyway to stop this?
Photo of Michael Ringer

Michael Ringer

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1

Be the first to post a reply!