How to publish from Lightroom 4.1 to facebook? A setup guide needed.

  • 1
  • Question
  • Updated 5 years ago
What are the proper steps ( setup ) for publishing from Lightroom 4.1 to facebook? Is it better to create a smart folder than an ordinary folder? puzzled.
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
Hello Vincent
To set up publishing to Facebook is easy in Lightroom 4. I would suggest that you update to Lightroom 4.4 first. You can goto the help menu in Lightroom and then select " Check for updates" then update to version 4.4

Double lick on the Facebook tab on the left side in Lightroom

Here you will see the Lightroom Publishing Manager. Click on the Facebook tab and then select Authorize on Facebook button. You will then be prompted to sign into your Facebook account in a browser.
I found that it was just best to create a folder collection instead of a smart collection folder for my self. With a smart collection, you can add images to meet certain criteria that is listed in the drop downs. If you don't care about that type of collection then just use a regular collection folder. Then you can view your Facebook page to see that the photos have been uploaded.


If you have a free Revel account you can publish your photos to Revel too.
Here is the instructions to do this. It is pretty simple to set up. http://help.adobe.com/en_US/lightroom...
Let me know if this helped you out or if you have any questions
Thanks
Scott
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes
Hi Scott,

Thank you for the valuable feedback and keeping me on track for the correct procedures. I have just converted to 4.4, maybe so getting used to the elements uploader. Your helpfulness is very much appreciated. :-)
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
You are welcome, just let me know if you need any other help. Uploading from Elements to Facebook is easy too. When you select an image to upload just click the "Share" tab and select Facebook. Elements will then ask you to authorize to publish to Facebook.

Scott
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes
Yes, uploading from the Elements is simpler and easier. I am using it alongside the Lightroom and both have been co-ordinated well with each other but Lightroom has better Shadowing/Highlighting and Noise Reductions. Once again, thank you for the feedback. :-)
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes
Hi Scott,

How would I be able to reinstall my Adobe Photoshop elements 10? Nowhere I could find the download links. Your advise? Need to reinstall it onto my new laptop. (download Version). Thanks.
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
Vincent,
I would suggest that you contact customer service to find out if there is a way that you can still download the older version. I am not sure if its available to download. The Photoshop Elements 11 software is but I am not sure about Elements 10.
You can contact one of our Adobe customer service chat agents here http://helpx.adobe.com/contact.html?p...
Thanks
Scott
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes
Hi, Scott,

Okay, most probably I have to upgrade to Elements 11 because I am contemplating sending my older laptop for servicing, thus, everything will be wiped out. Btw.... Thank you for the info. :-)
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
You can download a trial to see if you might like it.
http://www.adobe.com/go/tryphotoshop_...
Yes you might want to wait until after your laptop is fixed.
Good luck
Scott
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes
Hi Scott,

I have this problem when publishing from Lightroom, occasionally only. Unable to save after authorisation to facebook, error album not created. What's the solution to this error ? Thanks.
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
Vincent,
I just tried to create a new album and upload the photos to Facebook from Lightroom 4.4 as I am having problems too. Are you receiving any specific errors? I am wondering if you are seeing any error dialog boxes. I am looking into this right now.
Scott
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes
Yes, Scott,

The Problem could be on and off, sometime it is okay but sometime it doesn't work. Error prompt > "Unable to save, album not created."
In fact, album was loaded on Facebook but with empty files.

I don't see any problem with the elements uploader and lucky enough there was a link in the Lightroom that enable me to transfer files via the elements uploader. Do let me know of your new findings. Thanks.
Photo of Mark Callf

Mark Callf

  • 4 Posts
  • 1 Reply Like
Many users are experiencing problems with the fb publish plugin, seems the fb API has changed!

Reported here: http://feedback.photoshop.com/photosh...

and one of the many discussions on the forum here : http://forums.adobe.com/thread/122665...
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes
Okay, how to solve this problem ?
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
Vincent,
I know the team is working on this but I don't know of a resolution yet for this issue.
I will let you know when I hear of one
Scott
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
I was informed that it is a problem with how Facebook changed something on their side as this happens with Lightroom 4.4
You might check this thread for an update when it happens
http://feedback.photoshop.com/photosh...
Scott
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes
Scott,

Yes, this is annoying and many are having the same problems but it had happened very recently. Hopefully, Adobe will come out with a solution to the problem.
Please keep me update of any new findings, thanks.
Photo of VincentC

VincentC

  • 13 Posts
  • 0 Reply Likes
Hi Scott,

This morning I created a new photo and uploaded it via Facebook. You guess what ? It was successfully uploaded ! Strange :-)

Probably because I have uninstalled and reinstalled the software. Puzzled.