Photoshop: How to delete thumbnails in WIA Support?

  • 1
  • Question
  • Updated 6 years ago
  • (Edited)
Using the WIA Support, how can i delete those thumbnails,it cause me a lot of time to load all of that...i have 683 thumbnails and it took me 3 to 5 minutes to load and took pictures of our member - consumers.pls help..
Photo of Pit

Pit

  • 5 Posts
  • 0 Reply Likes
  • sad

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Which application or service are you using?

Which version?

And WIA is something supplied by the OS and scanner drivers - so what you're seeing may be specific to your scanner vendor and model.
Photo of Pit

Pit

  • 5 Posts
  • 0 Reply Likes
Im using photoshop cs5.i've tried to delete all temp files and thumbnails linking to that WIA but still it loads all again that 683 thumbnails.my head is aching right now.pls help.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
OK, so I'm still not sure what UI you're seeing - since that is provided by the OS or scanner vendor. You might have a problem with Windows thumbnails, or something from the scanner vendor.

What scanner or camera are you using?
What UI are you looking at?
Photo of Pit

Pit

  • 5 Posts
  • 0 Reply Likes
Im using a4tech camera..
try this in photoshop..goto file >>>import>>>WIA Support..then it will ask you where to save those captured images..and with that I choose to save it in My Pictures.I delete all save pictures in that path and still it loads all the thumbnail pics that i took.

i also try to uninstall photoshop cs5 and reinstall it again but unfortunately it doesn't work.IT SO FREAKING WEIRD.pls help.it tooks me 5 minutes before i can capture an image and consumer's are in monster mode.ANGRY.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
OK, so you're having a problem more with Windows than WIA or Photoshop.

Are the thumbnails that you're seeing the same files that you deleted?

Have you checked the full path that the WIA driver is using and made sure it's the same MyPictures folder from your home directory? (it might be a different folder)

Are you seeing these thumbnails in the OS folder selection dialog (aka open dialog), or somewhere in the camera driver software?
Photo of Pit

Pit

  • 5 Posts
  • 0 Reply Likes
I dont know were the problem is.

All pictures that i taken is all there in the thumbnails view (WIA Support in photoshop) but not present in the folder that i specify to save.

thats the thing i never check.maybe it's hiding those pictures and thumbnails located in WIA driver folder.thanks.

Those thumbnails are in the camera driver software but not in the OS folder.

For some reason why are they hiding those thing.its cause me a lot of time.Are they not aware of that?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Photoshop has no thumbnails for WIA - after you select a WIA driver, what you see is provided by the OS or the driver, not Photoshop.

OK, so if the thumbnails appear in the camera driver software - then the driver may have it's own cache outside of the folder you save the documents in.
You need to talk to the makers of your camera, or search for other users who have run into similar problems with the driver software for that camera.
Photo of Pit

Pit

  • 5 Posts
  • 0 Reply Likes
maybe i'll try out other camera..or find those cache.
Thank you so much chris.. your the coolest guy..