Lightroom: How I lost all my modifications in history of 700 pics!

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
All of a sudden I lost under Develop "history" all my modifications of 7000 photo's in Lightroom 5.2
Beside that Lightroom has become very slow............
Photo of Theo Joosten

Theo Joosten

  • 6 Posts
  • 0 Reply Likes
  • sad

Posted 5 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
It sounds like you didn't open your production catalog but rather a backup, or created a new one from scratch.

Search your hard drives for *.LRCAT files and look for a recent "larger file size" catalog. See if it has your develop settings inside.
Photo of Theo Joosten

Theo Joosten

  • 6 Posts
  • 0 Reply Likes
Rikk ,
thanks for your help.
I have opened a couple recent "large file size"complete catalogus backups
in lightroom.
But that doesn't bring back the history.

Earlier backups show only a few MB's. So things went wrong earlier.
But became manifest only yesterday.
Is there a recognizable file in the backups with the history items?
Do you have any other suggestions? Theo Joosten
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
Didn't happen to reimport your photos some where along the way, did you? That can cause a loss of edit data as well.
Photo of Theo Joosten

Theo Joosten

  • 6 Posts
  • 0 Reply Likes
No, Do you have any other suggestions?
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes
Assuming same/correct catalog (dunno whether valid assumption), what is in the develop history? Anything?

Are the pictures edited correctly, i.e. did you lose current edit state, or just history of previous edit states?
Photo of Theo Joosten

Theo Joosten

  • 6 Posts
  • 0 Reply Likes
From the one catalog, I have, all of a sudden the history of 7000 pics, dating back from Lightroom 2, is gone The history of previous edit states is gone. All new
ones remain in history.

Replacing the catalog with an earlier LRACT backup doesn't solve the problem.
What did I do to loose the history of every picture at one time?
Is there shortcut to do this?
And how to undo this?
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes
So, the photos are edited properly? And you have all recent edit history as well? i.e. what you are missing is *older* edit history? What's at the bottom of your edit history list? - can you post a screenshot?
Photo of Theo Joosten

Theo Joosten

  • 6 Posts
  • 0 Reply Likes
/Users/theojoosten/Desktop/screenshot/screenshot.png

Rob,
I can't check if the screenshots are send properly. The bottom of the history
is clean.
All photo's are edited properly. I've been doing this for years
now. Never had any problem. All the older edits are missing.
Each new edit stays, see below
Users/theojoosten/Desktop/Schermafbeelding 2013-12-03 om 14.06.47.png
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes
Hi Theo, it seems the screenshots were not uploaded properly - care to try again?

But if I got you right, you visited edited photos in the develop module and there was nothing whatsoever in the edit history - is that correct?
Photo of Theo Joosten

Theo Joosten

  • 6 Posts
  • 0 Reply Likes
Sorry, but the upload doesn't work.
Indeed there is nothing in the edit history.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes
Well, it sounds like your catalog got hosed, but it's hard to tell without more to go on. If you don't want to pursue further, I understand, and if you do want to pursue further, then tag: you're it (ball's in your court...).