Photoshop: Why are my tools all showing the same cross-hair cursor?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Photoshop: Why are my Brushes and Clone Stamp tool a crosshair? (CAPS lock on)

While I was working I probably preesed on a certain buton and sudenly any tool that I chose was not showen on screen. ther is just a defult marker no mater what tool I choose.

The action is as expected crop does the crop but doesent show me the crop marker on screen. it is more needed with tools shuch as the healing brush or stamp where i can't see the outline and marker size I've chosen

pleas help me, how did it hapen and whate do i need to do in order to set it bake again??

thank you
Photo of ofer raz

ofer raz

  • 0 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14601 Posts
  • 1941 Reply Likes
Do you have the Caps Lock key enabled?
Photo of penelope beveridge

penelope beveridge

  • 6 Posts
  • 0 Reply Likes
Hi I have the same problem no caps key lock enabled when I do put the cap keys on the cross hair just looks darker? I am working on a large file nearly 1gb in size? Still have plenty of space, justed the preferences in file handling, all looks ok. Is this a bug? Using Photoshop CC
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 822 Reply Likes
You could be using a very small brush, so only a crosshair shows (check the size in the options bar).

Or you could have some utility modifying the appearance of the cursor on your system.
Photo of penelope beveridge

penelope beveridge

  • 6 Posts
  • 0 Reply Likes
I have the same problem and the Caps lock key is not enabled. Working on Win7 OS

This conversation is no longer open for comments or replies.