How can I lock my document window while zooming?

  • 1
  • Problem
  • Updated 6 years ago
I'm running Photoshop CS5 on my Mac and love it. Except for one feature. When I'm working on an image in the document window, and zoom in, the window itself enlarges. Then the "adjuster" corner becomes hidden behind the panels I have on the right. If I shrink or move the panels, it doesn't help, as with each new click on "zoom," the document window grows more and more. This is very frustrating.

Every time I click "zoom in" the entire document window grows. And then I can't see half of what's displayed in it because it gets hidden behind the panels. So I need to move the panels, search out that little "adjuster" corner (the corner on the bottom right of the document window that lets you manually adjust its size) and then drag my document window back to where I can see the whole thing.

Is there a way to "lock" the document window? So that it remains the same size? All that should get larger when I zoom in is the image itself, not the entire window. Here are two screenshots. The first is the document window right where I want it:



In this next shot, all I did was hit "zoom" twice. Can you see how it enlarged the entire window?



The problem with this, is that it in effect disables the hand move tool. Because the window itself got so big, I can't use the hand to move around in it. Therefore, my drawing of the girl on the swing is now unreachable.

To get that part of the image visible and workable again, I need to manually drag the document window back into position. I'm sure you can imagine how annoying this becomes, having to do it every single time I click "zoom," which I do all the time.

Please help me! :) Please tell me how I can keep my document window stable. Thank you very much.
Photo of Melissa M

Melissa M

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Melissa M

Melissa M

  • 2 Posts
  • 0 Reply Likes
Hooray! :) I just read some more help topics, and found this simple solution:

http://help.adobe.com/en_US/photoshop...

I knew it had to be an easy fix, and I can't tell you how relieved I am! Just this one little checkbox:



I wanted to let you know I figured it out, so you wouldn't have to spend time answering my question. And in case there are others like me, who can't seem to spot a simple checkbox. :)