How about releasing security updates for Photoshop 5.5 and earlier?

  • 1
  • Question
  • Updated 6 years ago
I just read about the fact, that Adobe will not fix security vulnerabilites to versions of photoshop 5.5 and earlier?! Is that true?

Greetings
K*
Photo of Karsten

Karsten

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1735 Reply Likes
That is incorrect information. It's on a case-by-case basis whether we fix a security issue in just the new release or patch older/legacy releases.

Can you provide the link to the information that you're referring to?
Photo of Karsten

Karsten

  • 3 Posts
  • 0 Reply Likes
Photo of Karsten

Karsten

  • 3 Posts
  • 0 Reply Likes
Good to hear that Adobe changed its mind, and will release security updates for the older versions. I mean that wa just absurd and shows Adobes arrogance to the users...