Photoshop: How to you hide marching ants in Photoshop cc 2017? CMD+H does not hide selection

  • 1
  • Question
  • Updated 7 months ago
  • Answered
  • (Edited)
Photo of Mary Jean Litwin

Mary Jean Litwin

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Steve Gandy

Steve Gandy

  • 109 Posts
  • 36 Reply Likes
This is all from Julienne Kost's  excellent blog post  on the subject:

http://blogs.adobe.com/jkost/2012/07/viewing-and-hiding-extras-in-photoshop-cs6.html

I think you might have adjusted how the shortcut works...

"Note, the first time you use this shortcut on the Macintosh, Photoshop will display a dialog asking “Would you like to use Cmd-H to hide Photoshop (Mac standard), or to hide/show selections, guides, etc. (Photoshop traditional)? Click “Hide Extras” unless you want to “Hide Photoshop” every time you use the shortcut. If you do choose to “Hide Photoshop”, you can change this behavior later by choosing Edit >Keyboard Shortcuts. Set the “Shortcuts For” to Application Menus and toggle the disclosure triangle for the View menu. Scroll down to Extras, change the Shortcut to Command + H and click Accept and then OK."

Or you may have disabled just the selection edges at this control:
View Menu > Show > Show Extras Options.
Photo of susan earl

susan earl

  • 1 Post
  • 0 Reply Likes
Thank you! It was driving me bananas not working :)
Photo of Mary Jean Litwin

Mary Jean Litwin

  • 2 Posts
  • 0 Reply Likes
Thank you for your help.  It worked!!
Photo of KSN1

KSN1

  • 1 Post
  • 0 Reply Likes
Thanks, Steve. That problem had been bothering me for a year or so. Thanks for posting the solution.