Photoshop: How to turn off Path/Selection Feathering?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
When I create a path, make a selection, then fill with black, I am getting a feathering that I can't seem to turn off?? Any ideas? Help! :)

Photo of Derek Petres

Derek Petres

  • 8 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14351 Posts
  • 1853 Reply Likes
Official Response
When you create your selection, choose Make Selection... from the Paths panel menu. That gives you the feathering options.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14351 Posts
  • 1853 Reply Likes
Official Response
Cool. You can do the same thing by option/alt clicking the icon as well (to bring up the dialog).