How to ignore Welcome screen at startup?

  • 1
  • Problem
  • Updated 3 years ago
Welcome screen don’t have a "Don’t show this again"-box. It’s really annoying to see this every time Photoshop opens. You should be given a choice whether to se or not to se it at startup. I only had the new update one day and seriously planning to install previous version.
Photo of MoniAK

MoniAK

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
You have to scroll down on the welcome screen to get to the "don't show again" checkbox.

There is also a Photoshop preference to not show the welcome screen.
Photo of MoniAK

MoniAK

  • 4 Posts
  • 0 Reply Likes
Thanks for quick reply. It should be shown at the Create tab not at the bottom of the other ones.
I did in fact tick the box in preferences the first thing I did thinking it was the launch screen and I thought it didn’t work and it didn’t. I unchecked it, restart and checked it again and now the welcome screen don’t show.