Lightroom: How to handled "failed to copy" images after running "Import from another Catalog" function?

  • 2
  • Problem
  • Updated 1 year ago
  • (Edited)
I had a Lr catalog of images from a recent trip on an External HD that I needed to bring into my main Lr catalog on my home PC.

After connecting the External HD to my PC, I ran the "Import from another Catalog" and after the import had run I was told that some images "Failed to Copy"



So (with the external HD still connected to my main PC) in Lr I now have



So Lr appears to be "seeing" base RAW files that failed to copy in their original location on the external 1Tb Seagate HD. (and allows me to see previews of them in the Grid View)

So, When I go back to the ""Import from another Catalog" function, I do not get the option to re-import the "failed to copy" images again.

So, now I'm a little nervous! 

What do I do now to ensure that I get the "failed to copy" images into the correct location on my PC hard drive (alongside all my succesfully copied images) without making further problems?!?!

I am tempted to just exit Lr, and copy the files via Windows Explorer to the desired location on my PC, BUT I am concerned by the "failed to copy" error message that there is something else going on here that I am not understanding!? thoughts?

Thanks in advance.
Photo of Edward

Edward

  • 194 Posts
  • 4 Reply Likes
  • anxious,

Posted 2 years ago

  • 2
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1533 Posts
  • 620 Reply Likes
First, don't try to re-import. That is never to correct solution. I would first try to select one of the folders on the Seagate disk (in Lightroom), select all the images in that folder, and then drag and drop them into the folder where you want them. Or drag and drop the folder itself to the disk where you want it.
(Edited)
Photo of Just Shot Me

Just Shot Me

  • 226 Posts
  • 59 Reply Likes
You could try copying them over manually using the File manager for your OS and then in LR you would need to Update Folder Location to point LR to the folders you copied over.
Photo of Dawn Switzer

Dawn Switzer

  • 1 Post
  • 1 Reply Like
This happened to me so I googled for other ideas. What I did was to highlight the "failed to copy" temporary collection at the top of the Navigator. Then, testing one photo and then a few more, selected them (still in LR) and dragged them to the folder on my external drive where they need to live. When a test of about 10 worked, keeping the previous edits I had done I continued copying 25-30 at a time. The photos now all reside on my external drive, LR knows where to find them, and I didn't lose any edits. I'd call that success!