Photoshop: How do I disable snap-to-border for the crop tool?

  • 1
  • Question
  • Updated 1 week ago
  • (Edited)
When slightly trimming the borders of an image, the crop tool either snaps to the image border or moves too far in. The only way to achieve a middle-point crop is to zoom in quite a bit. This is time consuming, especially if you need to slightly crop all four sides. Is there a way to disable the snap-to-border feature and get a continuous crop adjustment?
Photo of Joel Pickford

Joel Pickford

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 months ago

  • 1
Photo of Steve

Steve

  • 24 Posts
  • 6 Reply Likes
The Crop tool and Marquee have the option of the cropping border snap on to the edges of your image. If you don’t want any snapping to happen, press Shirt + Ctrl+; (win) or Shift+Cmd+; (mac). This turns off all snapping such as snap to the document boundary, snap to rulers and snap to guides. If you only want to turn off Crop or Marquee snapping to the edges of your document, choose View > Snap To and choose Document Bounds. See image:
Photo of Mark Lincoln

Mark Lincoln

  • 4 Posts
  • 0 Reply Likes
I prevent snapping to the document bounds by holding down the Option key while cropping. I don't know if that will work for the other Snap To options.
Photo of PECourtejoie

PECourtejoie, Champion

  • 781 Posts
  • 280 Reply Likes
Hello, to temporarily disable snapping, hold down the CTRL(Pc)/ CMD(Mac) key.