Photoshop: How do I turn off the marquee dimension box that follows my cursor?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
I can't find a way to turn off the black box. I don't want it to display.

Photo of joshfx

joshfx

  • 12 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13971 Posts
  • 1664 Reply Likes
Official Response
Preferences>Interface...

Set "Show Transformation Values:" to "Never"