Photoshop CC 2017: How do I open a new file with transparent background?

  • 1
  • Question
  • Updated 3 months ago
  • Answered
  • (Edited)
Where did Adobe hide the ability to open a file file with transparent background when copying an image from another file? All I get is the option for white, black or custom color?
Photo of Kurt Triffet

Kurt Triffet

  • 97 Posts
  • 114 Reply Likes

Posted 2 years ago

  • 1
Photo of Kurt Triffet

Kurt Triffet

  • 97 Posts
  • 114 Reply Likes
Found a workaround. Made a new file with a white background, added a new layer (that I could make transparent), then deleted the white layer. Great work, Adobe.
Photo of Eric Scripps

Eric Scripps

  • 1 Post
  • 0 Reply Likes
This is the dumbest thing Adobe has done in quite a while. seriously stupid.
Photo of Lauren Sherman-Johnson

Lauren Sherman-Johnson

  • 1 Post
  • 0 Reply Likes
Thanks!
Photo of Susan Tiss

Susan Tiss

  • 1 Post
  • 0 Reply Likes
WTF, Adobe?
(Edited)
Photo of sophia lynne

sophia lynne

  • 1 Post
  • 0 Reply Likes
I hate Adobe. Hate them. My configuration won't save. My chosen font defaults to myriad pro and if I remove that from the Font Book it becomes Helvetica. They know this... but for the sake of usability they refuse to leave the last font in place. I despise them for behaving in such despicable ways.... 
Photo of Harry Rabin

Harry Rabin

  • 1 Post
  • 0 Reply Likes
EXTREMELY LAME. WHY DO THEY MAKE THINGS HARDER IN NEW VERSIONS. WAKE UP ADOBE, READ THESE FORUMS. 
Photo of Kurt Triffet

Kurt Triffet

  • 97 Posts
  • 114 Reply Likes
Some sort of browser bug (viewing in Mac Safari) won't let me view the reply R Smallenbroek made, but I saw it in email. As mentioned, I do not have the option in that pulldown menu for transparent. 
(Edited)
Photo of R Smallenbroek

R Smallenbroek

  • 30 Posts
  • 7 Reply Likes
Sorry I deleted the reply. Afterwards I thought my reaction was n't too bright ;-)
Photo of Leigh Barnett

Leigh Barnett

  • 1 Post
  • 0 Reply Likes
scroll down
Photo of Kurt Triffet

Kurt Triffet

  • 97 Posts
  • 114 Reply Likes
Photo of Gener7

Gener7

  • 91 Posts
  • 34 Reply Likes
The trick is to collapse and open the Advanced drop down menu to see the Transparent option again.

If you prefer the legacy New File dialog, check it on in Preferences > General.
Photo of Kristen Mary Smith

Kristen Mary Smith

  • 2 Posts
  • 0 Reply Likes
Thank you!!!
Photo of leif elliott

leif elliott

  • 2 Posts
  • 0 Reply Likes
That doesn't work I don't understand what you mean?? In your screenshot above it doesn't show the transparent option..
Photo of Cristen Gillespie

Cristen Gillespie

  • 1366 Posts
  • 372 Reply Likes
Here you go. Screenshots showing how to get to Transparent as a background option. What you have to do is use the scrollbar to scroll all the way to the bottom, as far as it will go, when you open the list. . You don't have to open the Advanced menu to get there, because it's just a matter of getting room to drop down the complete list. I think that's what clicking on Advanced gave you in the early days. 

They really could/should properly fix this since it's still scarcely obvious why the list doesn't drop down to encompass everything.

Photo of leif elliott

leif elliott

  • 2 Posts
  • 0 Reply Likes
I didn't see this scroll bar, but I will look again. Thanks for illustrating.
Photo of Kurt Triffet

Kurt Triffet

  • 97 Posts
  • 114 Reply Likes
I think I tried to fiddle with that, but since the solution now is so unintuitive, didn't make that connection. Will go back to the more efficient older dialog box. Thanks!
(Edited)
Photo of Gener7

Gener7

  • 91 Posts
  • 34 Reply Likes
I totally missed this. The dialog has a thin panel scroll bar on the right and that is how you get to the other choices.  See: https://forums.adobe.com/thread/2235116

(Edited)
Photo of wayne osmond

wayne osmond

  • 1 Post
  • 0 Reply Likes
Thank you for the info' was pulling my hair out
Photo of Vincent Antonielli

Vincent Antonielli

  • 1 Post
  • 0 Reply Likes

Thank you so much. Why hasn't Adobe fixed this? Obviously, people have been at their wits end.


Photo of Elizabeth+Ann Schilling

Elizabeth+Ann Schilling

  • 1 Post
  • 0 Reply Likes
omg, it was driving me nuts, but this is a bug, poor design, I can't see or grab the scroll bar, so I have to arrow down to see the last two options, I can't believe they haven't fixed this. 
Photo of Eddie Telford

Eddie Telford

  • 1 Post
  • 0 Reply Likes
Great help - this was driving me crazy
Photo of Corstiaan Smorenburg

Corstiaan Smorenburg

  • 1 Post
  • 0 Reply Likes
Wow really? this is just crazy. I used to be a fan of regular updates but since CC and their "let's see how fast we can alienate long-time adobe users" path I'm no longer. Please Adobe new features is nice but not at the cost these kinds of bugs. 
Photo of eartho

eartho

  • 846 Posts
  • 229 Reply Likes
To make the UI more user-friendly, the Background Options are now hidden by default.
Photo of Kurt Triffet

Kurt Triffet

  • 97 Posts
  • 114 Reply Likes
Only some of them are, and that's the problem. Most professionals start with a transparent background. The UI was far more functional before Adobe jumped on the flat trend. It's damage control at this point. ;-)
(Edited)
Photo of Stefan Klein

Stefan Klein

  • 121 Posts
  • 67 Reply Likes
If options (like transparency) are so well hidden that you cannot find them, it ́s not user-friendly at all. That UI is so bad, it ́s unbelievable.
Photo of Gener7

Gener7

  • 91 Posts
  • 34 Reply Likes
If you choose Transparent as a background, it should stay there, unless there Is an exeption.
Photo of John Biondo

John Biondo

  • 2 Posts
  • 0 Reply Likes
Yeah, I am COMPLETELY disappointed in ALL Adobe 2017 procuts right now. Bugs are infesting their software.... Their Dev Team SUX.... Seriously considering dumping them after being a customer since version 2
(Edited)
Photo of Eddy Benalal

Eddy Benalal

  • 1 Post
  • 0 Reply Likes
"If you choose Transparent as a background, it should stay there, unless there Is an exeption"
I had transparent background until the update. Since then, I got a white background as default. Finally I could switch to transparent after reading this thread thanks to Gener7 :)
(Edited)
Photo of John Biondo

John Biondo

  • 2 Posts
  • 0 Reply Likes
This has now been fixed. When you open the "New" window, click on the background drop-down and scroll the mouse wheel and "Transparent" shows. Alternatively, click on the Advanced option, and then click on Background drop-down and Transparent should show without scrolling the mouse wheel.
Photo of Amrita Das Bijoy

Amrita Das Bijoy

  • 1 Post
  • 0 Reply Likes
Photo of Jaroslav Bereza

Jaroslav Bereza

  • 809 Posts
  • 187 Reply Likes
Volunteers in prerelease tests reported that user experience fail in prerelease testing but nobody changed it and it got into public release. I suggest use legacy new document dialog instead.

That's problem if you do UI dialogs with Chrome browser engine. Dropdown simply can't overflow outside frame.
Photo of Peter Comeau

Peter Comeau

  • 1 Post
  • 0 Reply Likes
On a Macbook, use two fingers to scroll the Background Contents down to show Transparent.

OR

Grab the bottom right of the New window and expand its size downwards. The next time you use the New window it will stay at this size.