Lightroom mobile: Histogram not displayed in rate mote (star)

  • 2
  • Idea
  • Updated 10 months ago
  • Under Consideration
  • (Edited)
The histogram can not be displayed in the « rate » (or ⭐️) mode.
Photo of Antoine Hlmn

Antoine Hlmn

  • 682 Posts
  • 180 Reply Likes

Posted 2 years ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5296 Posts
  • 2085 Reply Likes
Can you explain why that's important in your workflow?
Photo of Antoine Hlmn

Antoine Hlmn

  • 682 Posts
  • 180 Reply Likes
Why? Because I often take several pictures at different exposition level and I want to chose the best exposition.
But more importantly, why change the behavior between modules?
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
Can you list the steps you are taking to show this issue?
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1374 Posts
  • 344 Reply Likes
I am able to see the Histogram on the iPhone and Android version but not the iPad when in the rating screen. Which device are you using and what version is your device's OS and Lightroom? 
(Edited)
Photo of Antoine Hlmn

Antoine Hlmn

  • 682 Posts
  • 180 Reply Likes
Here is a screenshot of the issue
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15787 Posts
  • 2427 Reply Likes
Hi Antoine, doesn't look like your screenshot came through. Are you on an iPad?
Photo of Antoine Hlmn

Antoine Hlmn

  • 682 Posts
  • 180 Reply Likes
Indeed. I'll try to post again this afternoon ;-)
Photo of Antoine Hlmn

Antoine Hlmn

  • 682 Posts
  • 180 Reply Likes
Photo of Rick Baumhauer

Rick Baumhauer

  • 49 Posts
  • 26 Reply Likes
This reply was created from a merged topic originally titled Histogram has gone missing on iPad Pro 10.5".

I sat down with my 10.5" iPad Pro last night to do some flagging and basic processing, and thought I was going crazy when I couldn't get the histogram to display. I looked up how it's supposed to work (two finger tap - what I was trying with no luck), but nothing worked. First two-finger tap would bring up image info (as usual - tap those to cycle through options); second two-finger tap makes the info disappear, but the histogram doesn't appear; third two-finger tap produces no change; fourth two-finger tap and you're back to image info.

I went into the "three dots" menu > View Options, and Show/Hide Histogram is greyed out, no matter what I do. Show/Hide Info has the blue vertical bar next to it; if I turn off Show Info Overlays, it turns back on when I tap it or when I tap Show/Hide Info, but Show/Hide Histogram is always greyed out.

Everything works as expected on my iPhone XS - two-finger tap brings up image info, then histogram, then turns them off, etc. The problem seems to only be on my iPad Pro. This is with the latest version of Lightroom CC and iOS 12.1.3.
Photo of Rick Baumhauer

Rick Baumhauer

  • 49 Posts
  • 26 Reply Likes
Now that my bug report has been merged with this topic, I'm stunned to see that this issue was brought up almost a year ago, and is still present ONLY ON IPAD. Is there a technical reason for it? If not, why has it not been changed? If the histogram is always available on iPhone and Android, why leave this in place on iPad and make it seem like something is broken?
Photo of Antoine Hlmn

Antoine Hlmn

  • 506 Posts
  • 131 Reply Likes
That’s how it works here. Bug reports get -at best- acknowledged. Thank you for your subscription, though ❤️