Lightroom mobile: Histogram not displayed in rate mote (star)

  • 1
  • Idea
  • Updated 4 months ago
  • Under Consideration
  • (Edited)
The histogram can not be displayed in the « rate » (or ⭐️) mode.
Photo of Antoine Hlmn

Antoine Hlmn

  • 131 Posts
  • 22 Reply Likes

Posted 4 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4128 Posts
  • 1472 Reply Likes
Can you explain why that's important in your workflow?
Photo of Antoine Hlmn

Antoine Hlmn

  • 131 Posts
  • 22 Reply Likes
Why? Because I often take several pictures at different exposition level and I want to chose the best exposition.
But more importantly, why change the behavior between modules?
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 221 Reply Likes
Can you list the steps you are taking to show this issue?
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 334 Reply Likes
I am able to see the Histogram on the iPhone and Android version but not the iPad when in the rating screen. Which device are you using and what version is your device's OS and Lightroom? 
(Edited)
Photo of Antoine Hlmn

Antoine Hlmn

  • 131 Posts
  • 22 Reply Likes
Here is a screenshot of the issue
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
Hi Antoine, doesn't look like your screenshot came through. Are you on an iPad?
Photo of Antoine Hlmn

Antoine Hlmn

  • 131 Posts
  • 22 Reply Likes
Indeed. I'll try to post again this afternoon ;-)
Photo of Antoine Hlmn

Antoine Hlmn

  • 131 Posts
  • 22 Reply Likes