Lightroom Classic: Tethered challenge

  • 1
  • Problem
  • Updated 4 weeks ago
  • (Edited)
Hi. Tethered challenge . I use LR Classic CC Updated via Creative Cloud.


Recently updated updated firmware in D850 + Z7. I get an error message (on two different PCs, W10 (1809) pro 64) when trying "Tethered capture". Please see error message in attached picture. Appreciate if anyone here is a solution
Photo of Knut Ivar Helland

Knut Ivar Helland

  • 5 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of G0apher

G0apher, Employee

  • 67 Posts
  • 25 Reply Likes
Hi,
Are you using any anti-virus program? Can you try adding Lightroom.exe AND tether_nikon.lrplugin\tether_nikon.exe to the exception list and try again?

I see that this was reported earlier by users as well when using certain anti-virus programs.

Let me know if that worked for you. Thanks.
Photo of Knut Ivar Helland

Knut Ivar Helland

  • 5 Posts
  • 0 Reply Likes
Hi. Thanks for your quik reply. I only use windows Defender.
I have done the suggested tips and restarted my PC, but it is still the same problem..





BR Knut Ivar Helland
Photo of Knut Ivar Helland

Knut Ivar Helland

  • 5 Posts
  • 0 Reply Likes
I have uninstalled Lightroom and re installed it after, but it does not fix the problem.
BR Knut Ivar Helland
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 390 Posts
  • 139 Reply Likes
Could you please let us know when you see this message, a Nikon camera connected to your machine?
In the Task Manager, do you see a process running for Nikon Tether? (Press CTR + ALT + Delete and then choose Task Manager.)

Thanks,
Sunil
Photo of Knut Ivar Helland

Knut Ivar Helland

  • 5 Posts
  • 0 Reply Likes
Hi.
No it was not running, please see picture.



My operating system say's 64 bit and ACC say's 32 bit, is that a problem?

Thanks,
Knut Ivar Helland
Photo of Knut Ivar Helland

Knut Ivar Helland

  • 5 Posts
  • 0 Reply Likes
Anybody?
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 390 Posts
  • 139 Reply Likes
I see in your screenshot, the dll is pointed to the ACC folder.
Are you not finding CRClient.dll in the "Adobe Lightroom Classic CC" folder?

Thanks,
Sunil
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 390 Posts
  • 139 Reply Likes
Knut Ivar Helland has confirmed that the following workaround worked:

Copy “CRClient.dll” from “Program Files\Adobe\Adobe Lightroom Classic CC” to “Program Files\Adobe\Adobe Lightroom Classic CC\tether_nikon.lrplugin”.  

We are investigating this specific case.

Thanks,
Sunil