Photoshop: Why can't I save in JPEG?

  • 2
  • Question
  • Updated 2 weeks ago
  • Answered
  • (Edited)
I have photoshop CS5 and yesterday when I went to "Save as" I no longer could save in JPG or several other formats....Help!!!! thanks...btw, I would really like to talk to a human who can help me with this issue. Does anyone have a customer service number???
Photo of Julie

Julie

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 2
Photo of Paul Riggott

Paul Riggott

  • 259 Posts
  • 89 Reply Likes
Go to:- Image - Mode and make sure your document is 8 bits/channel
Photo of Chris Cox

Chris Cox, Sr. Computer Scientist

  • 20280 Posts
  • 675 Reply Likes
JPEG only supports 8 bits/channel, in RGB, CMYK or Grayscale. Those are the limitations of the file format.

If your document is not in those modes or depth, then it cannot be saved as JPEG, and thus JPEG would not be listed in the available file formats.
Photo of bobfox

bobfox

  • 6 Posts
  • 10 Reply Likes
Thank you, Chris. It's nice to have a knowledgeable person respond with the answer. I wish that jpg would be in the list of formats, and then, when selected, I would be told that the file would be converted to 8 bits.
Photo of Chris Cox

Chris Cox, Sr. Computer Scientist

  • 20134 Posts
  • 641 Reply Likes
In Photoshop CS6, it is handled automatically for 16 bit/channel documents.
But 32 bit/channel can't be converted automatically, and other image color modes can't be converted as easily.
Photo of Alexa Sayre

Alexa Sayre

  • 1 Post
  • 0 Reply Likes
thank you Chris you are very helped!
Photo of ANNA KOSTUROVA

ANNA KOSTUROVA

  • 2 Posts
  • 0 Reply Likes
i have the same issue - it's all set up in 8bit when photoshop opens, then i start scanning and it only gives me options to save it in tiff or png!!!! is there an emoticon on WTF????!!!! and for a techrecharge!!! and what's up with this no customer service business!!!! I'm paying for this useless photoshop shitware - the least you can do is to have some customer service number! is there an emoticon for a holes ?
I'm not doing anything differently - what's wrong, why is it doing all of a sudden?
Photo of Chris Cox

Chris Cox, Sr. Computer Scientist

  • 20134 Posts
  • 641 Reply Likes
Double check the color mode, and bit depth of your document.
Also, JPEG has size limitations that TIFF and PNG do not (65,000 pixels in either dimension JPEG, versus the 300,000 Photoshop limit for TIFF and PNG)

My guess is that your scan is over 65,000 pixels in at least one dimension.
Photo of ANNA KOSTUROVA

ANNA KOSTUROVA

  • 2 Posts
  • 0 Reply Likes
and this :
"Get emotional! Describe how this topic makes you feel.
Pick a face to let everybody know how you feel."

is downrite insulting, how about a customer service phone number ?
Photo of Chris Cox

Chris Cox, Sr. Computer Scientist

  • 20280 Posts
  • 675 Reply Likes
The customer service phone numbers are listed on Adobe's website, or a google search can get you to them even quicker.
Photo of Marlon Senoc Arinal

Marlon Senoc Arinal

  • 1 Post
  • 0 Reply Likes
CS6 requires higher screen resolution than 1024x600, to access all format on the "save As" drop down menu
Photo of Chris Cox

Chris Cox, Sr. Computer Scientist

  • 20280 Posts
  • 671 Reply Likes
Yes, the stated minimum screen size is 1024x768.
Photo of Ted K

Ted K

  • 1 Post
  • 0 Reply Likes
You know, I just re-installed Photoshop CS6 because of a computer crash.  One of the first things I tried to do was to convert some photos of x-rays
from Bmp to Jpeg.  Wasn't getting the Jpeg in the dropdown menu as an option.  Then I saw all the minimum size requirements being suggested
here.  My photos were well within those parameters.  Still no Jpeg.  Then I thought, "What about other settings?"  I looked at Image--> Mode. 
I saw that my default setting was "Indexed Color."  I changed it to "RGB Color." And voila!  Jpeg appeared as an option.  Happy! Happy!  Try
fiddling around with the Mode settings.  Hope this helps somebody.
(Edited)