Photoshop CS6: won't launch because MSVCP110.dll is missing (Nik/Google auto update error)

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
I had Photoshop LE, then CS2, then CS4 - they were rock solid. Then I got CS6 and it crashes regularly. Now it won't run. Msg: "Application failed to start because MSVCP110.dll was not found. Re-install may fix it." I did a re-install (from DVD), but have same problem. I am running Win XP ver 5.1 SP 3.
I am dead in the water.
Photo of John Nilsson

John Nilsson

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 2
Photo of Dave Jennings

Dave Jennings

  • 35 Posts
  • 3 Reply Likes
Seems from searching on the web that its something that's installed as part of a visual studio C++ redistributable, and nothing to do with the Photoshop install.

See others who've not go it:

http://answers.yahoo.com/question/ind...
http://answers.yahoo.com/question/ind...

Try installing this: http://www.microsoft.com/en-au/downlo...

Hopefully that will install it.

Dave.
Photo of Ganesh Greenwald

Ganesh Greenwald

  • 1 Post
  • 0 Reply Likes
This fixed it! Thank you so much!
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
This appears to be caused by a recent Nik/Google plugin automatic update. Contact Nik/Google for a direct download of the updated plugins to resolve the issue.