Photoshop: Brush not working for black mask

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
I am working in PS6 and my brush stopped working when using it in a mask painting in the inverse black. I can use it to erase in the white mode and but not in black. I have my settings on Brush/normal/mask is selected not the image. I have tried to used the brush at different strengths still nothing works. Re-stared my PS6b and my computer. Im lost. this has happened a few times and it out of nowhere starts to work again. Any help would be great! thanks
Photo of Laura Callahan

Laura Callahan

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Laura Callahan

Laura Callahan

  • 4 Posts
  • 0 Reply Likes
Also... Im in the middle of a job and I cant figure out and keep cant keep working till this is solved. a fix ASAP would be amazing. thank you, THank you!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13972 Posts
  • 1664 Reply Likes
Have you tried resetting the tool settings?

http://blogs.adobe.com/crawlspace/201...

Restoring Preferences?

http://blogs.adobe.com/crawlspace/201...
Photo of Laura Callahan

Laura Callahan

  • 4 Posts
  • 0 Reply Likes
Thank you.. I did... its working now.
Photo of Laura Callahan

Laura Callahan

  • 4 Posts
  • 0 Reply Likes
An update... it is happening again. reset the tools setting, restarted PS, tried it again... Im again not knowing what to do. Could it be my computer? Really lost here. Thanks for your help.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13972 Posts
  • 1664 Reply Likes
My guess is you're hitting a key to change something on the tool.

When you get in this state, can you post a screen shot of the tool options bar?