Help Please! I used the 'locate missing file' function to find the original and this has deleted all the picture in the same LR folder

  • 1
  • Question
  • Updated 9 months ago
I start with a full 1900 images, but I know I have moved the RAW files from where LR expects to find them. After I use the function to locate the individual missing file from an external HDD I want to work on, I now lose all the images from that folder. infact just 3 'blank' images are shown remaining.
Photo of Steve Miles

Steve Miles

  • 7 Posts
  • 1 Reply Like
  • confused!

Posted 9 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4334 Posts
  • 1583 Reply Likes
You've checked the folder you moved them to?
Photo of Steve Miles

Steve Miles

  • 7 Posts
  • 1 Reply Like
Yes Victoria - the folder where I tried to import the missing single file after locating it is the same folder where the 1900 disappeared from? Is that what you meant?. Also shut down with a catalog back up and restarted - no charge just 3 images in that folder not the 1900
Photo of Steve Miles

Steve Miles

  • 7 Posts
  • 1 Reply Like
Ah sorry Victoria, I haven't moved the folder at all, just removed the source files to save HDD space, so the folder location hasn't changed
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4334 Posts
  • 1583 Reply Likes
So if you removed the source file, where are the photos now? Are you saying they were on drive 1 and they're now on drive 2? In a folder of the same name?  

And then you've clicked on the icon and told Lightroom the photo is on drive 2?

And then you're still looking at the drive 1 folder in the Folders panel in Lightroom? Have you tried opening the drive 2 folder in the Folders panel?
Photo of Steve Miles

Steve Miles

  • 7 Posts
  • 1 Reply Like
Thanks Victoria. To use your names, the files were on drive 1 and thats where the catalog expects to find them. Outside of light room I deleted off drive 1 as knew they were backed up on drive 2. I used the 'locate this missing picture function' in LR to point to it in drive 2 and clicked OK. then all the thumbnails disappeared in LR and the image count went from 1900 to 3 - and the located file was not one of the 3! 

I will try upper suggestions opening the drive 2 from folders now
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4334 Posts
  • 1583 Reply Likes
Great, that's what I'd expect to happen. If you look in the Folders panel, you should see drive 2, as we're calling it, and you should find the folder full of the photos now in there. If not, add a screenshot of the Folders panel and we can start talking in real names.
Photo of Steve Miles

Steve Miles

  • 7 Posts
  • 1 Reply Like
Yes this is getting somewhere - by doing update folder location, rather than find missing image I have a full set back including edits 
Photo of Steve Miles

Steve Miles

  • 7 Posts
  • 1 Reply Like
Thanks Victoria - I need to spend some time pointing LR in the right places on a folder basis rather than finding missing images. Any other top tips as I start this reconstruction?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4334 Posts
  • 1583 Reply Likes
Update Folder Location tends to be quicker and more reliable. If loads moved, you can do a parent folder and all the subfolders will move in one go. This might help: https://www.lightroomqueen.com/lightroom-photos-missing-fix/
Photo of Steve Miles

Steve Miles

  • 7 Posts
  • 1 Reply Like
excellent, thanks for your help Victoria