Hello all, I'm using an old version of Photoshop (CS 3) Suddenly, the type edges have become fuzzy regardless of font choice. Thanks!

  • 1
  • Problem
  • Updated 9 months ago
Hello all, I'm using an old version of Photoshop (CS 3) that has served me well thus far. All of a sudden, the type function is creating distorted looking letters regardless of font choice. Any ideas greatly appreciated.
Photo of Chris Bennett

Chris Bennett

  • 1 Post
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Howdy Chris,

Have you checked your Anti-Alias setting?  It's the bottom left-most control in the Character panel.  Sharp is the default setting.

Hope that helps,
David
Photo of Cristen Gillespie

Cristen Gillespie

  • 1375 Posts
  • 379 Reply Likes
David, when I read this I went through all my anti-alias settings and couldn't find a single one, not even the basic Mac setting, that made my fonts fuzzy, at least on my display. What setting would make it fuzzy?  It may be my eyes, of course, but even Smooth didn't look actively fuzzy.  Mind, I'm not using CS3, but has that much changed? I thought it might be a display issue (since I know next to nothing about hardware/video card issues) or a setting in his OS—not that I could find a text setting on my Mac to make it fuzzy—but I couldn't find an anti-aliasing setting to account for it.
Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Howdy Cristen,

You can see this even in the current app.  Just make a new doc.  Add a colored gradient background.  Add a block of text in black.  Zoom in beyond 100%.  Toggle between "None" and anything else.

Assuming this isn't the issue, Zoom and document resolution are next up...8-)

Thanks,
David
Photo of Cristen Gillespie

Cristen Gillespie

  • 1375 Posts
  • 379 Reply Likes
Okay, what am I doing wrong? I do wear glasses, but I'm not seeing fuzzy even with the Smooth setting. I am seeing the pixels with None. I'm on a gradient background and zoomed to 200%. I can only see this in a screen shot when posted here, but not on my monitor. In fact, I opened the screenshot in PS, and I can't see this. So I'm now truly perplexed. This IS the Smooth setting, so I'd expect smooth, but on my monitor, it's smoother than the others, but much crisper than this.

My document is 300 ppi. My screenshot is 144 ppi JPEG, but looks fine in PS. I've printed type even just today, and I'm not seeing any fuzziness, but yes, I am printing at 300 ppi, and because I forgot to check, Type was still set to Smooth from experimenting. Good thing it came out looking so great since I'm idiot enough to forget to check my settings.<G>

Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Howdy Cristen,

I dunno what to tell you.  This is from Win10 with 30pt Myriad Pro, Light Italic zoomed to 200% and Sharp...



I can see the antialiasing...

Thanks,
David
Photo of Cristen Gillespie

Cristen Gillespie

  • 1375 Posts
  • 379 Reply Likes
So is it different Windows from Mac? I can see the antialiasing compared to None on my monitor—that's clear enough— but I can't see fuzzy, the way the screenshot looks, but not on my monitor or my print. Oh well. If I can't see the problem with my computer, I guess it's not a problem for me even if it's there. '-}  The screenshot is saving as a JPEG and interpolating, so I'm not terribly surprised that it's fuzzier.