Lightrooom 5: healing brush locks up on my win 8 computer

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
I just got lightroom 5. I am running it on an acer aspire V5 with an i7 processer, 8 gb of ram, and an Nvidia geoforce video card with 1gb video memory. The problem is that when I use the healing brush, it will select an often bizarre area of the image to copy from, but then when I try to move the chosen area by dragging the pin, the cusor changes to a balled up "move" fist but nothing moves. It locks up and the only way I have figured out to get it to unlock is to toggle back to my homepage and then back to the image using the alt-tab control. When I do this and come back to the image, the area selected by Lightroom to heal from jumps to someplace weird - usually off the edge of the image. I will record what happens with my phone a post it later. I used the beta and it didn't do this so I am really perplexed. Any Ideas?
Photo of Tom Shahriari

Tom Shahriari

  • 2 Posts
  • 0 Reply Likes
  • disappointed

Posted 5 years ago

  • 1
Photo of Fred Dakin

Fred Dakin

  • 2 Posts
  • 0 Reply Likes
Me 3
Photo of Tom Shahriari

Tom Shahriari

  • 2 Posts
  • 0 Reply Likes
Today I discovered that the bulk of the problem rested with my use of the Intuos5 tablet. When I disconnected it and used a mouse, the program worked pretty much as expected although it often samples from some pretty strange places. I guess the Wacom people need to update their driver to fix this. Hope they do it soon because I can not stand working without it.