healing brush tool creating outlines and not blending

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)
Hello, I am using CS 2018 regularly now after using CS6 for the past number of years. In using the Healing Brush, the tool no longer works as I expect. There is no longer a smooth blend between pixels in the areas that I brush. There is always an obvious line left behind. 

I have changed my preferences to use the "legacy" version of the healing brush tool, but to no avail. This is a serious workflow issue for me and my questions are:

* What happened to the opacity setting? 
* Why would you "fix" something that wasn't broken? This tool no longer blends pixels and instead leaves an obvious mark in the shape of the brush you are using. 

Is there something I am missing? If not, please return the tool to its best state (CS6 or anything prior to CS6). Thank you.

I am using a iMac (updated as of 10/2/18) and CC Photoshop is updated as well (as of 10/2/18). 
Photo of Jonathan Gibson

Jonathan Gibson

  • 2 Posts
  • 0 Reply Likes
  • stress

Posted 2 months ago

  • 1
Photo of James Gray

James Gray

  • 14 Posts
  • 5 Reply Likes
I have no idea what you are doing, but I use PS CC 2018 and I use the healing brush without getting the lines you mention.  So it would seem likely you are missing something.
Jim Gray
Photo of Jonathan Gibson

Jonathan Gibson

  • 2 Posts
  • 0 Reply Likes
I updated my OS to Mojave and the Healing Brush is now working as expected. Maybe it was just that PS needed a computer restart, but in any event it is now working.