Photoshop: Cursor only displaying cross hair in Liquify

  • 1
  • Problem
  • Updated 10 months ago
  • (Edited)
Anybody know how to fix this, it's not at the minimum size and caps lock is off.

Here's an example (photo not mine, just for the example):

Photo of Rhyan Haas

Rhyan Haas

  • 1 Post
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Hannah Nicollet

Hannah Nicollet, Official Rep

  • 688 Posts
  • 288 Reply Likes
Hi Ryan, 

What do you have selected in Photoshop > Preferences > Cursors? 

Thanks,
Hannah
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14485 Posts
  • 1873 Reply Likes
Look at your brush size and the size of your image. Your brush size is set to 15,000 so the edges of your brush aren't even in the view of your image. Try selecting a brush size that is reasonable for this resolution, say 100.