Elements 9: Have a ? on pictures in a file. How do I get the pictures back?

  • 1
  • Question
  • Updated 5 years ago
  • (Edited)
Photo of Elizabeth Kiker

Elizabeth Kiker

  • 4 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
Hello Elizabeth,
Which product are you referring to? Photoshop.com, Elements, or Revel?
If you can provide additional details about your issue, then I can answer your question better.
Thanks
Scott
Photo of Elizabeth Kiker

Elizabeth Kiker

  • 4 Posts
  • 0 Reply Likes
Old Photoshop
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Still doesn't make sense. Photoshop shows you the image when you open it.
Are you talking about icons in the Finder or Explorer?

Which version of Photoshop are you using?
Which OS version?
Photo of Elizabeth Kiker

Elizabeth Kiker

  • 4 Posts
  • 0 Reply Likes
Windows 8. A question mark is on all the pictures in the thumbnail file.
Photo of Elizabeth Kiker

Elizabeth Kiker

  • 4 Posts
  • 0 Reply Likes
I have a newer version but pictures were in an older version.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Pictures aren't "in" Photoshop until you open the file.

Are you confusing Elements (especially the Organizer) with Photoshop?
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
Are you importing the images from an external drive or a different computer? I would suggest to try to copy one of the images to your desktop on your new computer and then see if you can open the image with Photoshop.
Thanks
Scott
Photo of Elizabeth Kiker

Elizabeth Kiker

  • 1 Post
  • 0 Reply Likes
Yes. Elements 9
Photo of Scott V

Scott V, Employee

  • 820 Posts
  • 16 Reply Likes
Elizabeth,
Are you able to upload your images from your hard drive to Revel correctly now? Can you provide additional details if you are still having problems.
Thanks
Scott