LIGHTROOM - Have installed new external Seagate hdd....getting error message "Could not copy file to requested location."

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
Added a folder to the new drive via LR....LR wrote to drive and created folder as instructed.  In the "Import" module drive is listed .... I select it along with the folder I created as the import destination....I select images to be imported....I note that per my settings the requisite number of image selected will be copied into this directory into a subfolder denoting the shoot date.  All looks good....the import starts normally ....LR writes to the drive creates the target subdirectory and the import hangs for a moment and then reports "could not copy files to requested location."

When I check to see if anything is written in the subdirectory I noted there was a folder entitled "temporary folder" that contains the file I am attempting to import.

I have check permission settings for the drive and subfolder structure ...and all permissions are checked.....mirroring settings on another external drive that works without issue.

All other applications read and write to the drive without issue.  As an aside, I added a image file to the drive via OS explorer....when I launch the Import module again it showed the image on the drive as a potential "source image" so it looks like LR is seeing and read the drive without issue.

I am running LR CC on Windows 10 computer.

Thoughts...suggestions?    
Photo of Greg Holder

Greg Holder

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!