Hangs up after one or two operations ALSO No Face recognition

  • 1
  • Problem
  • Updated 3 weeks ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom CC: I do not see my People view populated

Just installed LrCC in Win 10 environment (OS and Lr are fully updated).

After one or two operations (move photos into album, etc,) there is no more functionality.  The only thing that works is that I can close the program, restart and get about one or two more operations done!

Also, it is my understanding that photos with faces should be recognized upon import, and then I should see these in "People" (under My Photos) so I can tag them with names.  So far, no photos appear in "People".  

Help!

Michael
Photo of Michael M

Michael M

  • 4 Posts
  • 1 Reply Like

Posted 4 weeks ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
Michael

re: Faces: from another thread: "Initial indexing of your photos may take some time. The ‘No People Found Yet’ message is displayed when the Cloud service is still analyzing all your photos to find people or when there aren't any people in your photos. On a side note, this analysis takes place on Adobe’s servers and not on your local computer.  You can use your computer and close Lightroom CC without extending the time to complete the analysis. Thank you for your patience.“

With your hanging operation, I haven't seen any reports of this so far. If you launch Lightroom CC and do not use the program for five minutes. Then attempt to work does it still hang?

If so we may have a bad install here and need to do a reinstall. 
Photo of Michael M

Michael M

  • 4 Posts
  • 1 Reply Like
Thanks, Rikk.  Yes, it hangs up even after I let it be for some time (well longer that 5 minutes).  So, I think it would be good to re-install.  I'd be glad to receive directions on this.

Michael
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
1. Make certain that any and all syncing is complete from the desktop app to the cloud.
2. Restart your computer
3. Use the Adobe Creative Cloud App to uninstall Lightroom CC
4. Restart your computer
5. Without starting any other programs, use the Adobe Creative Cloud App to install Lightroom CC.
6. Restart
7. Launch Lightroom CC and wait another five minutes.  
8. Go to Help>System Info... and verify you are using version 2.0.1

This is pretty overkill as far as reinstall instructions go but I don't want to leave much to chance here. 

After going through this, do you still see the hanging behavior?
Photo of Michael M

Michael M

  • 4 Posts
  • 1 Reply Like
I have reinstalled.  It seems to work better.  I'll continue using it, and let you know if there is a problem.  Thanks for the help!
Photo of Michael M

Michael M

  • 4 Posts
  • 1 Reply Like
Sorry to bother once again!  It does not seem to hang up any more, but not faces have appeared.  I realize that it takes some time, but it has been a few days.  Is that what "some time" means, or is there something wrong?

This conversation is no longer open for comments or replies.