Lightroom CC 2015.4: Grid folder name not updated after move to new folder

  • 3
  • Problem
  • Updated 2 years ago
  • (Edited)
Using LR 2015.4 if I select a group of photos and then right click on a folder name in left panel and select "Create folder inside..." and include selected photos, the grid view cell extras Folder Name is not updated until I save metadata to files.  The catalog knows that they're in the new folder because it's showing them there in the folders displayed in the left panel.

I only started noticing this today.  I'm not sure then the problem might have first occurred.
Photo of Calvin Hilton

Calvin Hilton

  • 12 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of Richard

Richard

  • 1 Post
  • 0 Reply Likes
Exactly the same problem here, currently running version 2015.5.  The same problem also occurs if I drag a photo within Lightroom to a new location.  If I close and re-open Lightroom the Grid View folder field updates and everything appears correct.
(Edited)
Photo of Patrick Philippot

Patrick Philippot

  • 356 Posts
  • 65 Reply Likes
Hi,

Same problem here. The Grid View is not refreshed properly.

Strangely enough, in dual display mode, the loupe view on the right displays the correct folder name, as well as the metadata panel.

Temporarily switching to Development mode or changing the image rating refreshes the thumbnail view and the folder name switches to the correct one.
Photo of Cletus Lee

Cletus Lee

  • 88 Posts
  • 22 Reply Likes
I have verified that this also occurs in OS X with LRCC2015.6.1 .  The Grid view info is not getting refreshed automatically.  If you have the Grid View Info field set to show Folder And the Loupe view Info field  showing Folder, the Switching from Grid View to Loupe view  shows the correct  folder info in Loupe. But on switching back to Grid View, the Info field still is showing the old value.