Lightroom: Graphics card incompatible

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
Adobe support have downgraded my copy of Lightroom to the previous version 2015.10 because the most recent is not compatible with my graphic card NVIDIA GeForce GTX 780M 4096 MB can you please make your next release compatible.
Photo of Monty Rakusen

Monty Rakusen

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Todd Shaner

Todd Shaner, Champion

  • 989 Posts
  • 324 Reply Likes
The NVIDIA GeForce GTX 780M  should be compatible with LR, but the graphics drivers may need to be updated. Please provide more details as to what was happening (or not happening) with LR and more details about your interaction with Adobe Support. Also what model laptop and OS version are you using.