Photoshop: Create 3D Text isn't enabled in CC

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I would like to create a 3D Text, but there's no way to use the 3D mode, because i can't click on it. Do you have any ideas? Thank you
Photo of Sandra Bachmann

Sandra Bachmann

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Hi Sandra,

What OS are you running? Do you get a message on launch that 3D is disabled (usually due to a driver or monitor incompatibility)? To the right of the various icons on the Options Bar when the Text tool is active, don't you have a 3D icon?

Thanks,
David
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14550 Posts
  • 1893 Reply Likes
You need at least 512MB of VRAM for 3D to be enabled in Photoshop.

If you have 512MB of VRAM, determine what video card you have and go directly to the manufacturers website (nVidia or ATI/AMD) and download the latest driver: http://blogs.adobe.com/crawlspace/201...

After you have the latest driver, Try restoring your preferences: http://blogs.adobe.com/crawlspace/201...
Photo of Sandra Bachmann

Sandra Bachmann

  • 2 Posts
  • 0 Reply Likes
Thank you for your massages. The Icon was there, but i couldn't use it. I reinstalled the Photoshop CC and than i was able to work with 3D. Perhaps the last update failed. Thank you anyway :) have a nice day.
Photo of Jessie Kelly

Jessie Kelly

  • 4 Posts
  • 0 Reply Likes
mine is same i re install it but theres no change happen .im just beginner here
Photo of David

David, Official Rep

  • 2800 Posts
  • 389 Reply Likes
Hi Jessie,

If your graphics card isn't potent enough, then 3D is automatically disabled to prevent crashes and other frustrations.  Each release, we tighten the list a little to keep up with hardware advances.  So, I would recommend upgrading your video card.

Hope that helps,
David
Photo of Wallace Karraker

Wallace Karraker

  • 1 Post
  • 0 Reply Likes
Looks like an update may have disabled 3D in Photoshop for me. Below is what it took to re-enable it on my computer...
  1. From the Photoshop CC menu, select Preferences>Performance...
  2. Locate the Graphics Processor Settings panel in the upper right.
  3. Make sure the Use Graphics Processor checkbox is enabled.
  4. If not, enable it and click the OK button in the top right corner.
  5. Restart Photoshop, the 3D options should be accessible.

 Your mileage may vary, I'm using Photoshop CC 2017.1.0 on macOS 10.12.4. Hope that helps.