LIGHTROOM CC - glitch / artifacts while using sliders and other tools (GPU related)

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Hey guys (first post here),

I have recently encountered this problem that the picture I am working on is glitching around, while using radial filter, crop or even the shadow slider.
disabling and re-enabling the GPU in LR helped for a few pictures but it came back.

Took a few screen captures:

https://www.dropbox.com/s/75vuujwpgh8...

https://www.dropbox.com/s/ube51g46bmj...

I hope to figure out where the fault is. GPU or weird LR coding?

I really apprecieate any help! :)

my setup + according to LR:

CPU: AMD FX-8350
RAM: 16GB

Lightroom version: CC 2015.2.1 [ 1046594 ]
License: Creative Cloud
Operating system: Windows 10
Version: 10.0
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 4.0 GHz
Built-in memory: 16282.1 MB
Real memory available to Lightroom: 16282.1 MB
Real memory used by Lightroom: 704.3 MB (4.3%)
Virtual memory used by Lightroom: 658.9 MB
Memory cache size: 92.6 MB
Maximum thread count used by Camera Raw: 8
Camera Raw SIMD optimization: SSE2,AVX
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
GeForce GTX 970/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 358.50
Renderer: GeForce GTX 970/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler

Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: F:\Lightroom\Lightroom 5-2.lrcat
Settings Folder: C:\Users\Fedor\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) $$$/PerfectEffects/Title=Perfect Effects 9
2) Canon Tether Plugin
3) Facebook
4) Flickr
5) Leica Tether Plugin
6) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 13c2
Subsystem : 13c210b0
Revision : a1
Video Memory : 4008
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Ausgang (Scarlett 8i6 USB)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true
Photo of Felix-Fedor Duhrmann

Felix-Fedor Duhrmann

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1

Be the first to post a reply!