Ghosting in Library module Graphics Processor issues

  • 1
  • Problem
  • Updated 4 months ago
Hi im getting ghosting in the library module in Lightroom Classic CC. My computer specs are Dell XPS 15 l502x Intel Core i7-2630QM 2.00GHz 16gb RAM Nvidia Geforce GT525m

I've tried the config.lut fix to no avail. The only thing that seems to work somewhat for the ghosting is to turn off use graphics processor. While this fixes it it slows down lightroom which is not something i want either.



A further  issue is the timeline view which seems to have random spacing between the images as well as the images having a random black or white edge on the thumbnail as seen below. This is an image with the graphics processor on:



And this is what happens when i turn off the graphics processor:



EVEN WORSE!! Big black lines appear and disappear as i move the mouse over and back over the images!

Im really disappointed in this whole thing, Lightroom used to be great to use, no problems at all but Lightroom classic is a disaster! 

Ive tried the config.lut, reinstalling lightroom, reinstalling graphics drivers...

Anyone have any suggestions???? 
Photo of Declan Keane

Declan Keane

  • 5 Posts
  • 2 Reply Likes
  • frustrated!!

Posted 4 months ago

  • 1
Photo of Andrew Rodney

Andrew Rodney

  • 503 Posts
  • 89 Reply Likes
GPU is buggy and as you've seen, turning it off solved the issue. That's about the only option. My suggestion therefore is turn and keep it off. 
Photo of Declan Keane

Declan Keane

  • 5 Posts
  • 2 Reply Likes
Thanks but as i said i get worse issues with the timeline when i turn off the GPU, plus the GPU makes a noticable speed increase on my machine so I'd rather have it left on. 

I wish adobe would address this more seriously, its been like this since i upgraded to Classic months ago...
Photo of Andrew Rodney

Andrew Rodney

  • 503 Posts
  • 89 Reply Likes
It's not all on Adobe! GPU is wonky depending on hardware and other factors. 
https://helpx.adobe.com/illustrator/kb/gpu-performance-errors-troubleshooting-workarounds.html
Photo of Declan Keane

Declan Keane

  • 5 Posts
  • 2 Reply Likes
I get that, fair enough but I still have the problems with the filmstrip when the GPU is turned off. (See last picture) :(
(Edited)
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 319 Posts
  • 110 Reply Likes
Declan,
We are aware of issue you mentioned in the screenshot.
It should get resolved after you disable GPU.

We are not aware of the issue shown in the film strip. Did it get introduced after updating to 7.3? 

Thanks,
Sunil
Photo of Declan Keane

Declan Keane

  • 5 Posts
  • 2 Reply Likes
Hi Sunil, thanks for getting back to me. I'm not sure when the film strip issue started because it only happens when i turn off the GPU.  I've tried everything i can think of to fix it including reinstalling Lightroom from scratch but no change. The lines in the film strip appear as i place the cursor over the timeline and pan left and disappear as i pan right over the same images. I wouldn't mind turning off the GPU to fix the mirroring but the filmstrip lines are extremely annoying.

Also, does adobe have any future plans to fix the ghosting issue with GPU turned on? It seems to be an extremely common issue  with Lightroom classic that didn't occur in previous Lightroom releases.

Thanks,
Declan
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 319 Posts
  • 110 Reply Likes
Declan,
Since which version onward are you facing the ghosting issue?
You should had started from 7.0.  Please provide us the following details:

- Win 10 version
- DirectX version (https://support.microsoft.com/en-in/help/179113/how-to-install-the-latest-version-of-directx)

Thanks,
Sunil
Photo of Declan Keane

Declan Keane

  • 5 Posts
  • 2 Reply Likes
Im using windows 10 home version 1709. My directx version is 12. My computer updates are all up to date
Photo of Greya .

Greya .

  • 1 Post
  • 0 Reply Likes
The black filmstrip with GPU turned on still persists in LR 7.3! It's not an option to "fix" it by turning off the GPU! Shame on you for such a fix! GPU gives a nice boost in Develop module for me and many other users, otherwise sliders and brushes are slow and laggy and the LR usage becomes frustrating! and Develop module is what most of us are here for! Please, resolve this issue without having to turn off the GPU! Thank you.