Elements 10: getting rid of print borders

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
I used the printing choices option in the printer dialogue box in Elements 10, to put a blue border on a print. Now all images are printing with a blue border and I can't seem to switch it off. The only way I can avoid the problem is by going back to Elements 6. Help please!

John
Photo of john bulpitt

john bulpitt

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Ken

Ken

  • 146 Posts
  • 34 Reply Likes
In the Print dialog window, hit the "More Options" button at the lower left and de-select the "Border" option.

Ken
Photo of john bulpitt

john bulpitt

  • 3 Posts
  • 0 Reply Likes
Thanks Ken but this doesn't work. Perhaps I need to uninstall and reinstall?

john
Photo of Ken

Ken

  • 146 Posts
  • 34 Reply Likes
That could very well be an option, but first re-build the Preferences -- Hold down your Ctrl+Alt+Shift keys when launching the Editor and keep them held down until you see a window asking if you want to delete the Preferences. Answer "Yes", and they will be re-built. (You might have to minimize any open apps to see that prompt.)

Ken
Photo of john bulpitt

john bulpitt

  • 3 Posts
  • 0 Reply Likes
This didn't work either so I will re-install.

I appreciate your help Ken.

John