Bridge: Fullscreen preview is blurry at zoom factors other than 100%

  • 3
  • Problem
  • Updated 1 year ago
  • (Edited)
Hi!
I ́m not sure if this is a PS topic, but since Bridge is a part of PS, I think it could be!
One big topic Adobe is missing in the last Suits is the lack of a proper fullscreen preview in Bridge. Even in CS6!
There is no chance to get a really sharp preview of your images!!!! Watch your RAWs in fullscreen (spacebar) an there will always be a little blur over it - so you have to zoom into 100% view which will take some time to load the whole image.
Compared to LR Bridge is just two steps behind. PLEASE fix this! Would be really great!
Photo of MichaelG

MichaelG

  • 10 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 3
Photo of Ar D

Ar D

  • 2 Posts
  • 1 Reply Like
If you still face this problem, get to edit > preferences >  advanced > check the "Generate Monitor Size Previews" option here...

You have to PURGE CACHE (select CACHE from the left side panel) and say OK, for this to take effect.
Photo of Dave S

Dave S

  • 17 Posts
  • 7 Reply Likes
I don't think the Monitor Size Previews option is the issue. I have the same problem and I have that option set. When I use full screen preview the image is blurred and if I click on the preview it displays 100% at the top and then goes sharp. 

The issue seems to be that Bridge is not creating an actual monitor sized preview and it only does so once the preview is clicked. It seems to be a feature of the latest Bridge CC Version 9.0.2.219 x64

Anyone got any thoughts on this?
(Edited)
Photo of Steve Castle

Steve Castle

  • 9 Posts
  • 2 Reply Likes
Hi Dave,

If you look at this post, first posted 7 years ago, next reply 2 years ago.  Funny though, I have the same problem.  I am not sure if the issue has been there all along though, but I certainly notice it now.

Regards

Steve
Photo of Ar D

Ar D

  • 2 Posts
  • 1 Reply Like
I am with you on that, Dave. My logical thought flow said the same - but I did do this and it was rectified... maybe try it once and share your experience?

Most important part there on turning it on/off, is the purge cache procedure (on that same preferences window).

you do mention you have that option turned ON already. In which case, 
Turn it off, purge cache restart, turn it on, purge cache, restart... and then check?