Full Back up of Elements 14 catalog is zero size

  • 1
  • Problem
  • Updated 3 months ago
When I do a full catalog backup in Elements Organizer 14, the size of the backup is zero. Steps: choose File, Choose Backup, Preparing files successfully completes, Choose Full Backup, at the bottom of the "destination settings" screen the size shows 0 MB, est. time of 0 minutes. it is a Big catalog. Disk space is tight. OS is on C:  Pictures are on F:. Version is Elements Organizer Version 14.1 (20151206.m.83730)
Photo of david white

david white

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 months ago

  • 1
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1228 Posts
  • 256 Reply Likes
The calculated size is not displayed before you have selected the destination drive and folder.
(Edited)
Photo of david white

david white

  • 3 Posts
  • 0 Reply Likes
when the backup runs to completion it backs up ~62 pictures out of ~70,000 pictures.
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1228 Posts
  • 256 Reply Likes
I have made hundreds of Organizer backups and only in two instances did I get a similar result. That never seems to happen when the source and the destination backups are 'normal' drives. I seem to remember that backups always failed when the source files are on a thumbnail drive. The other instance was due to some experimentation with editing the sqlite database, resulting in this error when trying to backup. The catalog did work normally otherwise. I don't use NAS but they are considered as 'removable' drives in the catalog database. That may be a clue about the core of the issue.
I don't think you can hope that Adobe solve that issue, so, if you are not on normal drives, you'll have to find another way to backup your catalog and photo library. Depending on your feedback, we may discuss other solutions.
(Edited)