LIGHTROOM/ACR : Fuji X-Trans Halo Issue

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
I have been using Lightroom since version 1 and been and active participant on lightroomforums.net and also a Beta tester for the Aperture importer. With every version LR has improved and has become probably the most stable and comprehensive in its field. I have shot predominantly Nikon cameras over the years but have recently moved to the Fuji X series. Initially LR didn't handle the X-Trans format very well but in LR4.4 that changed and along with the Camera Profiles in LR5 we now have a really nice solution except for one issue. I note a small white outline (halo) around edges in my photos. For many images this isn't an issue but when I convert to B&W the white halo becomes very obvious. It almost looks like over sharpening but it isn't. I am currently using Capture One as work-around to this but that is a big disruption in my workflow.

If this could be fixed in a future release, myself and many other Fuji photographers would be very happy.
Photo of sizzlingbadger

sizzlingbadger

  • 31 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2611 Posts
  • 333 Reply Likes
A screenshot perhaps zoomed in to 200% or 300% would be useful in illustrating the issue, and an example raw file would be useful for others to test with.

Use www.dropbox.com if you don't have another large-file storage solution, and post a public download/share link, here.

There have been a few posts, recently, about Adobe X-Trans raw conversions not being as detailed as some others, usually using dcraw conversion, but I don't recall anyone complaining about halos.