Photoshop: CS6 Free Transform= Dark Screen (Win8 GPU bugs)

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
I keep having this issue in CS6. Whenever I use the Free Transform the screen goes dark instantly, and only dragging the edges makes the image appear again...but goes right back to dark when I have to use the FT again. Today the image is disappearing completely when I try to Free Transform! Help!! It is so annoying...
Photo of Beverley Pancia

Beverley Pancia

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Windows 8? Set the GPU mode to basic for now, or turn off GPU drawing.
We're still waiting for everyone involved to release their patches.

If not Win8, then you just need to update your video card driver from the GPU maker's website.

Also, as always, make sure you have all the latest Photoshop updates installed.
Photo of Beverley Pancia

Beverley Pancia

  • 4 Posts
  • 0 Reply Likes
Aw, thanks...YES, it is Windows 8. Everything worked ok until my husband installed that business! OK, I am soooo not with it on all of the lingo..."GPU"? Where would I find that?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
A GPU is the thing at the heart of your video card. (Graphics Processing Unit)

The Photoshop GPU preferences are in Preferences, at the bottom right of the "performance" tab.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Photo of Beverley Pancia

Beverley Pancia

  • 4 Posts
  • 0 Reply Likes
Thank you, Joe & Jeffrey! I appreciate the help:)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
No prob. Let us know if the troubleshooting docs get you straightened out.
Photo of Beverley Pancia

Beverley Pancia

  • 4 Posts
  • 0 Reply Likes
Seems to have done the trick!!-No more flickering OR dark screen. Yay. Thank you again:)