Fotos unter LR nicht auffindbar (MacOS und Photoshop 20.0.6)

  • 1
  • Question
  • Updated 8 months ago
  • (Edited)
Ich habe vor dem Update auf macOS Catalina, Raw Bilder in Photoshop 20.0.6. angefangen zu
bearbeiten und und wollte nun die Bilder in LR noch den entsprechenden Feinschliff geben.

Im Entwicklungsmodul ist die Sammlung auch da, aber wenn ich auf die Bilder klicke heißt es: " Die Datei ist nicht gefunden" . Die Bilder werden mir auch nicht als fehlendes Blid im Bibliotheksmodul angezeigt. Sondern ganz normal. Die Orginalbilder sind aber noch immer im Ursprungsordner vorhanden und wurden auch nicht verschoben.

Einige Bilder aus den Sammlungen wurden nach der Bearbeitung in Lightroom , mit Photoshop bearbeitet und gespeichert. Sie waren auch bis heute in Lightroom im Entwicklungsmodul da.

Wurden die Probleme zwischen MacOS Catalina und Photoshop mit dem neuen update auf Photoshop 2020 behoben?


Google Translated:

I have before the update on macOS Catalina, Raw pictures in Photoshop 20.0.6. started to
edit and wanted to give the pictures in LR still the appropriate finishing touches.

In the development module, the collection is also there, but when I click on the images it says: "The file is not found". The images are not displayed to me as a missing blid in the library module. But quite normal.
The original images are still available in the original folder and were not moved.

Some images from the collections were edited and saved with Photoshop after editing in Lightroom. They were in Lightroom in the development module until today.

Have you fixed the issues between MacOS Catalina and Photoshop with the new update on Photoshop 2020?
Photo of Torsten Krüger

Torsten Krüger

  • 1 Post
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Christian Fürst

Christian Fürst

  • 149 Posts
  • 31 Reply Likes
Can't directly answer yr query but wanted to make public his problem with LR classic 9.0 in connection with the ney pay-Lightroom CC version on my new iPHone 11 PRO:

IN my oppinion, the new LR 9.0 and the latest pay-version of LR CC on my iPhone appear to have a few bugs. I took a few pictures with my new iphone 11 PRO in DNG-mode, and LR told me that those images had been synchronized. However, now those images are nowhere to be found. neither in Apple's PHOTO-Gallery, nor in Apple's iCloud, nor can I retreive them on my PC.
Please help, since that way, LR on my iPhone (the latest pay-version) is pretty useless and I will abandon the subscription. Also: when I first opened this new pay-version, it seemed to show me how I much could adjust the exposure manually. now this seems to have disappeared as well.

PLEASE HELP!!!


(Edited)