Lightroom: Fonts are too small to select font for Module Picker

  • 2
  • Problem
  • Updated 1 year ago
  • (Edited)
I've got an 4k screen with my lenovo thinkpad. Until now it is not possible to create and preserve
a correct font for the module picker, I need something like arial 5, but after typing it in and entering the screen and coming back to to the identity plate I get something like arial 58 or so, depending on the font. On the other hand I have a font arial 20 with my identity plate and there are no problems.
Photo of Claus Peters

Claus Peters

  • 10 Posts
  • 1 Reply Like

Posted 1 year ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
Is there a minimum font size (for Ariel for example) that will work? Is it only when you fall below a certain point-size threshold that the number becomes erratic?
Photo of Claus Peters

Claus Peters

  • 10 Posts
  • 1 Reply Like
No, when I choose the smallest number in the picker (arial 9) it is too big,
but even that comes back with 58 the next time.
There seems to be some kind of 'conversion'
9 => 58
10 => 63
11 => 70 and so on, But I need something as 6
Claus
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?
Photo of avpman

avpman

  • 96 Posts
  • 63 Reply Likes
Rick, I had the same problem as the OP. After following your suggestion I have bigger mess than I had before. What is the name and location of the prefs file so I can restore it from backup? Windows 10 X64 Thanks.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
Resetting preference files shouldn't cause any issues other than some interface settings needing reset. 
Locations: https://helpx.adobe.com/lightroom/kb/preference-file-and-other-file-locations---lightroom-6.html
Photo of Claus Peters

Claus Peters

  • 10 Posts
  • 1 Reply Like
I tried it, but the fonts in the new screens are not readable (too small), some lines overlapp others and so on.
Does LR not use Windows Display informations ( 250% for my 4k-screen)?
Regards Claus
Photo of avpman

avpman

  • 96 Posts
  • 63 Reply Likes
Thanks Rick.
Resetting the prefs file didn't help the font problem when using a "Custom" Identity plate. I'm still having the same problem as the OP.
Photo of Claus Peters

Claus Peters

  • 10 Posts
  • 1 Reply Like
I'm just testing a little bit around with the resetted preferences:
can I change somwewhere the display-enlargement.
The fonts in the menu are ok, but erverything at left and right and all dialogues are heavily too small and not readable.
Claus
Photo of Claus Peters

Claus Peters

  • 10 Posts
  • 1 Reply Like
I just closed LR and started it a second time, now everything looks fine but the problem with
identity plate and modul picker reaccurs!!
Arial 9 => arial 58
Photo of Claus Peters

Claus Peters

  • 10 Posts
  • 1 Reply Like
I had another test with some more catalogues:
One went ok with 'myrad web pro' 25
two other catalogues are coming ok through these steps:
Enter 'myrad web pro' and by hand '2'. The picker looks fine.
When I come back to the dialogue it switched to '13', but that is looking still  ok.
BUT: You cannot pick the 13 from the dropdown box, then the font explodes again.
Claus
Photo of Claus Peters

Claus Peters

  • 10 Posts
  • 1 Reply Like
A crazy thing at the end:
When I reopen a catalogue, the font of the module picker has switched to 25,
but that still is readable!
Photo of avpman

avpman

  • 96 Posts
  • 63 Reply Likes
Settings and results are still nonsensical and inconsistent for me. It seems to have a mind of it's own. But something for sure is wrong with it. Perhaps if the devs tested it themselves on a high def display they would get  better feel for what's going on? Also, personalizing the left portion of the identity plate with the same font type and weight of the module picker on the right, doesn't produce the same results.
(Edited)
Photo of avpman

avpman

  • 96 Posts
  • 63 Reply Likes
any progress on this?