Lightroom: Folder Sync stuck and shows inconsistent numbers of photos

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I was moving my images from local Mac SSD (Pictures/__Lightroom_Photo/2014) to a NAS AFP share (PhotoMasters/2014). It failed because similarly named folders already existed at the destination.

So I decided to copy the files to the destination folder/subfolders manually and then run Sync to update the Lightroom catalog.

The dialog showed that 201 photos need to be synchronized (please refer to the first screenshot), then I tried two approaches:

a) With de-selected "Show import dialog before importing" checkbox, the progress indicator fairly quickly moves to the the position similar to one shown on the third screenshot, but the process never finishes, even if left overnight. The app is not frozen though and the import can be cancelled by clicking on x next to the progress bar. I also noticed that the Sync option disappeared from the right-click menu and I had to restart Lightroom to get it back

b) With selected "Show import dialog before importing" checkbox, I got a list of photos whose length iwas changing form thousands to hundreds a few times, then settled at the state depicted on the second screenshot. It showed 375 photos rather than 201 that Synchronization dialog showed originally.

When I click "Import", I am getting the screen captured by the third screenshot, which shows 145 photos next to "Current Import" item in Catalog section on the upper left corner. Then Lightroom apparently stuck again, nothing changes in a few hours.

I do understand that I have lots of photos (more than 11,000), but I thought that Lightroom was designed to handle such amounts with ease? Please let me know if it is not so and a workaround like splitting images into folders is required.

Lightroom version: 5.7.1
OS version: Mac OS X Yosemite 10.10.1
Latest Mac Mini purchased two weeks ago

Thanks,

Alex.

Photo of Oleksandr Svetlytskyi

Oleksandr Svetlytskyi

  • 1 Post
  • 0 Reply Likes
  • confused

Posted 3 years ago

  • 1

Be the first to post a reply!