Flatten Image doesn't work after using select and mask. Burn tool causing pixelation?

  • 1
  • Problem
  • Updated 1 year ago
I have been using this technique for years when editing photos and I have never had a problem until now.

I used to use the refine edge technique but since this has been replaced with select and mask I've been doing it this way, works pretty much the same to me, not as accurate but still does the job however now I cannot get it to work at all!

I'll write step by step what's happening below;

So I do the selection on my image, do all the adjustments I need; radius, smooth, contrast, shift edge etc. Then I select decontaminate colours, output as new layer with layer mask (This all works fine)

Then once I've done, I add a new layer and turn it white.

Then I usually use the burn tool to remove any grey patches around the image, however this is now causing large pixel blocks to appear wherever I click the brush.

I eventually got this to work after restarting both Photoshop and my laptop several times but then when I go to flatten the image, the whole picture is removed leaving me with a white image.

This has never happened before and I'm doing everything the same as usual, ANY help would be hugely appreciated as I have 100's photos to edit in the next few days and I'm starting to get massively frustrated!
Photo of Amy Jessica Walker

Amy Jessica Walker

  • 1 Post
  • 0 Reply Likes
  • Frustrated

Posted 1 year ago

  • 1

Be the first to post a reply!