Photoshoop: Flame filter unselectable

  • 2
  • Problem
  • Updated 10 months ago
  • (Edited)
For some reason I am un-able to select the Flame Tool in Photoshop CC 2015. When I try and click on it it does nothing. It's just a gray text. And I just can't find a way to fix it. And I followed the steps on how to use the Flame Tool. So can somebody PLEASE help? (And I also can't select "Tree and Picture Frame" something along those lines. Please help <3 ty.
Photo of Blake Andrew

Blake Andrew

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
If your GPU is disabled for some reason, then those options will not be available.
Also, you seem to be missing the 3D menu entirely.
Can we see your Help -> System Info log?
Photo of Katie Keller Trosclair

Katie Keller Trosclair

  • 2 Posts
  • 0 Reply Likes
Mine is doing the same thing. I can't find the Help>system Log?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Help  -> System Info.. That will tell you what Photoshop knows about your GPU, and possibly why it is disabled.
Photo of Galaxy Mentor

Galaxy Mentor

  • 1 Post
  • 0 Reply Likes
Adobe Photoshop Version: 2015.5.0 20160603.r.88 2016/06/03:23:00:00 CL 1078833  x64
Operating System: Windows 10 64-bit
Version: 10 or greater
System architecture: Intel CPU Family:6, Model:5, Stepping:1 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 2
Logical processor count: 4
Processor speed: 1896 MHz
Built-in memory: 4024 MB
Free memory: 1165 MB
Memory available to Photoshop: 3226 MB
Memory used by Photoshop: 70 %
Alias Layers: ^0
Modifier Palette: Enabled.
Design Space: Disabled.
3D Multitone Printing: Disabled.
Highbeam: Disabled.
Image tile size: 128K
Image cache levels: 4
Font Preview: Medium
TextComposer: Latin
Display: 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14141 Posts
  • 1765 Reply Likes
I would try uninstalling the version you have an try reinstalled through Adobe.com