Photoshop CC 2018: Flame, Cloud and Tree are grayed out and not working

  • 1
  • Problem
  • Updated 5 months ago
  • Solved
  • (Edited)
Same as title, you cannot utilize this feature anymore
Photo of Donna Boyer

Donna Boyer

  • 4 Posts
  • 1 Reply Like

Posted 8 months ago

  • 1
Photo of eartho

eartho

  • 814 Posts
  • 198 Reply Likes
Works fine for me. A bit more info would help us troubleshoot... file size, color space, etc.
Photo of Gener7

Gener7

  • 90 Posts
  • 34 Reply Likes
If it was working before, go to Filter > Render > Lighting Effects and launch the dialog. You can play with it a bit, but Cancel out and you should see Tree, Flame, and Frame active again. Never had a problem with Cloud, though.
(Edited)
Photo of Ruthie Derby

Ruthie Derby

  • 3 Posts
  • 0 Reply Likes
THANK YOU! Best suggestion ever!
Photo of Donna Boyer

Donna Boyer

  • 4 Posts
  • 1 Reply Like
Thanks, I'll give that a try.........and that was a mistake on my part, it's frame, not clouds that was the third thing not working. Will report back.......
Photo of Donna Boyer

Donna Boyer

  • 4 Posts
  • 1 Reply Like
No luck........just noticed lighting effects is greyed out too........ I had no problem with this until this update.
Photo of Cristen Gillespie

Cristen Gillespie

  • 1268 Posts
  • 325 Reply Likes
> No luck........just noticed lighting effects is greyed out too........ I had no problem with this until this update.>

Have you deleted your preferences?  Be sure to save any custom presets first where you can find them again. I'm having no difficulty with these features, either.  Also, it will help, in case fresh Preferences doesn't work, if we know what OS you're on.
Photo of Donna Boyer

Donna Boyer

  • 4 Posts
  • 1 Reply Like
Thanks for the heads up on the preferences....problem solved. No, I didn't delete them, but....and this has happened before when there's been an update,  it looks like when the update went in it "unchecked" the "Use graphics processor" under Performanced.  A few other setting were changed as well and after I rechecked  them, everything is now back to normal. Thanks for the help!