Elements: Crashing when creating a photo collage and when attempting to open a calendar which was recently created

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
My software keeps crashing when creating a photo collage and when attempting to open a calendar which was recently created. In addition, I cannot locate create photo slide attribute.
Photo of Diane Boyd

Diane Boyd

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14550 Posts
  • 1893 Reply Likes
What version of Elements are you using? (Do you have all the updates installed? (Help>Updates...) What OS/version are you running on?
Photo of Sylvia Munero

Sylvia Munero

  • 1 Post
  • 0 Reply Likes
Yes I have updates intalled. The Elements version is the 11th. The OS version is the OS X version 10.9.1
Photo of Alexandra Chapman

Alexandra Chapman

  • 1 Post
  • 0 Reply Likes
PSE9 crashes when I try to create a photo collage - this is a brand new problem - I've been using PSE9 for almost 3 years and have created photo collages in the past. I could play with the style/theme, interchange and arrange pictures, etc. for 2-N pictures and it worked very well.

Today: The preview pane link shows a 'broken' img icon when I attempt to create collage, whether pictures are open in the project bin or not. There is no Adobe error box but a Windows 7 system msg that indicates 'An error has occured, windows is attempting to fix the problem' but no solution is found and I have to restart PSE9. The 2 solutions on forums for this issue (renaming a .psp to .old and some user account setting steps) do not solve either.

Note #1: I tried to install updates but a PSE9 error msg tells me 'The update server is not responding. The server might be offline temporarily, or the internet or firewall settings may be incorrect. Please try again later.'

Note #2: Several months ago, the PSE9 startup screen and interface appeared as normal but when I started the Editor, a 'Microsoft Visual C++ Runtime Error' occured. The solution on forums involved renaming mediadatabase.db3
(www.helpx.adobe.com/photoshop-element...) which solved the problem. It happened once more about a month later but hasn't since.