Elements 11: Only launches on second attempt, first hangs and disappears

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
I am legal user of Adobe Photoshop Elements 11. Installation was successful. No error messages. And it works fine!
But there is one problem: If I restart my Windows 7 Pro and try to start this program for the first time - I see "wait" cursor for 1 - 2 minutes. Then this cursor disappears, but Photoshop Elements does not start. It starts only after second attempt to open it. The next attempts to start this program are always successful.
Only the first attempt after windows restart is strange...
What is wrong?
===
My OS: Windows 7 Pro Rus
My notebook: Fujitsu T902
RAM: 8 GB
Flash HDD free space (disk C:) : more than 300 GB
=====
This problem is not VERY important, but such behaviour is not normal, isn't it?
Sorry for bad English...
Photo of Andrey Otroshenko

Andrey Otroshenko

  • 4 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Vaishali

Vaishali, Employee

  • 212 Posts
  • 13 Reply Likes
Andrey,
Are you trying to launch Elements Editor or Organizer when you see this issue?
Elements Organizer launch after machine boot takes a bit more time than subsequent launches within one boot sessions. Do you see application crash after waiting or it just asks you to wait?

Regards,
vaishali
Photo of Andrey Otroshenko

Andrey Otroshenko

  • 4 Posts
  • 0 Reply Likes
1) I double-click the standart icon automatically installed on my desktop during standart installation process. It starts the window with two options: "Organizer" and "Photo Editor".
2) I do not see any crash! I see only "wait" cursor (1 min). After 1 min (appr.) the cursor changes back to the standart arrow and nothing happens (I waited 15 minutes)...
No visible crash - no messages, no freezes...
===
I tried to start "Task manager" before this "first" launch. I saw that on the tab "Processes" appeared process "Photoshop Elements 11.0.exe *32". It disappeared after some time and nothing happens. After the second "double-click" this process appeared again and program's first window (Organizer/Photo Editor)appeared on screen.
===
Additionally: My Window is 64-bit version.
Photo of Andrey Otroshenko

Andrey Otroshenko

  • 4 Posts
  • 0 Reply Likes
I think that I found another side of the same problem.
===============
I tried to open Adobe Photoshop Elements by klicking on the picture's icon.
The same story: the first attempt after Window's restart fails, all the subsequent - successful.
There appeared Window's message - "Windows tries to close program....." or something like that. When I klick on the button "Debug", the VS2010 debugger started and there appeared message:
"Unhandled exception at 0x6a8155dd in PhotoshopElementsEditor.exe: 0xC0000005: Access violation reading location 0x6a8155dd."
Photo of Vaishali

Vaishali, Employee

  • 212 Posts
  • 13 Reply Likes
In your case, your Photoshop Elements Editor is crashing as per the error you shared.
Could you try the workarounds shared @ http://psekb.blogspot.in/2013/04/pse-...

Let me know if that does not help.

Regards,
vaishali
Photo of Andrey Otroshenko

Andrey Otroshenko

  • 4 Posts
  • 0 Reply Likes
In my case:
Solution 1 - does not work
Solution 2 - does not work
Solution 3 - Photoshop Elements stops launchig at all (the first screen (Editor/Organizer) appears, but after click on "Editor" - it hangs..
Solution 4 - I have no network printer and never had
Solution 5 - With "Security Essentials" OFF - The first launch still unsuccessful.

There is the difference: in my case Adobe Photoshop Elements 11 works fine! It only does not wants to launch at the first time (not every time as in above mentioned "workarounds")...