Lightroom: Filmstrip vs Grid

  • 1
  • Problem
  • Updated 11 months ago
  • Not a Problem
  • (Edited)
If a picture A is selected in the grid and picture B is selected in the filmstrip and I do something - aka switch to develop mode, or choose "edit in Photoshop" - then the action only applies to picture B.  In other terms, I've lost the synchronisation between grid and filmstrip.
Photo of Hervé Leclair

Hervé Leclair

  • 1 Post
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of ABHISHEK KUMAR

ABHISHEK KUMAR, Employee

  • 33 Posts
  • 14 Reply Likes
Are you able to select 2 different images simultaneously in Grid and filmstrip?
Photo of Just Shot Me

Just Shot Me

  • 212 Posts
  • 55 Reply Likes
You can't select  1 image in the film strip and a different one in the grid view. Once you make a selection in either it carries over to the other. That is unless you hold down the Ctrl key, Windows, or I guess the Command key on a Mac. Then Both images are selected.
Photo of Bhargav

Bhargav, Official Rep

  • 37 Posts
  • 7 Reply Likes
Hi Herve,

Try this workaround to see if it works for you. If not, delete the config.lua file afterwards.

  1. Choose Edit > Preferences.
  2. In the Preferences dialog, go the Presets tab.
  3. In the Presets tab, click the Show Lightroom Presets Folder button. The root preset folder opens in the File Explorer. 
  4. In the File Explorer, navigate into the Lightroom folder.
  5. Go to the link https://adobe.ly/2hUHGYa and download the config.lua file. Copy the downloaded config.lua file into the Lightroom folder mentioned in the previous step.
  6. Relaunch Lightroom Classic CC.
The System Info dialog (Help > System Info) should display the config.lua flags entry as shown below:

Config.lua-Flags:
AgView.disableDirect2D = true

Thanks,
Bhargav