Lightroom CC: Filmstrip does not display the thumbnails

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
The filmstrip does not display a representation of the images, it's just blank. Clicking where the thumbnails should be brings up the respective main image.

Tried rebooting, uninstalling, reinstalling.

Version 1.5. Downloaded lightroom cc v1.5

Just using a 7 day trial of Lightroom but this is a significant enough problem to stop me buying the subscription.
Photo of Robin Howland

Robin Howland

  • 7 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4426 Posts
  • 1635 Reply Likes
Hi Robin, that does sound irritating. You'll be pleased to know it's not normal!

A couple of questions:

1. Is Lightroom syncing, or has it finished?
2. Does the thumbnail appear in the Grid view?
3. Does the thumbnail appear if you make a minor edits to the photo?
Photo of Robin Howland

Robin Howland

  • 7 Posts
  • 0 Reply Likes
Hi Victoria,

thanks for your reply.

1. Finished, 2 & 3 No.

Not normal but also not unique (Googling the issue revealed others experiencing the same problem).
Photo of Robin Howland

Robin Howland

  • 7 Posts
  • 0 Reply Likes

Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14362 Posts
  • 1854 Reply Likes
Have you tried updating the graphics driver on this machine? Go directly to the AMD or nVidia site and grab the latest driver directly from the manufacturer.
Photo of Robin Howland

Robin Howland

  • 7 Posts
  • 0 Reply Likes
Didn't make any difference but thanks, good suggestion so worth a try.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
Robin,

In Preferences:General is a check box for using the GPU. If you uncheck it (default is checked), does your filmstrip appear?
Photo of Robin Howland

Robin Howland

  • 7 Posts
  • 0 Reply Likes
Hi Rikk,

that may be the issue, Lightroom doesn't seem to want to let me uncheck it. If I try, I get the 'thinking about it/spinning wheel' and it doesn't go away (ie Lightroom  thinks about it and crashes). I then have to use task manager to close the program. Tried a few times with the same result, even giving it plenty of time to try and resolve.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
let's try this:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Do you have a filmstrip now? If not, are you able to get the GPU off to stick?
Photo of Robin Howland

Robin Howland

  • 7 Posts
  • 0 Reply Likes
Doing that got me to the stage where 'use Graphics Processor' is unchecked. Didn't change the filmstrip other than to change the white bar to a strip of the main image. Tried checking Use GP again (which didn't have any effect). Now it's checked, as before, I can't uncheck it without LM crashing (or using your reset method above).
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
Can you get me the exact model of your video card and the video driver version you have currently installed?
Photo of Robin Howland

Robin Howland

  • 7 Posts
  • 0 Reply Likes
AMD Radeon HD 7400M series (I think this is the relevant one, and is shown in Lightroom)
Intel(R) HD Graphics 3000 (this is in display settings)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14362 Posts
  • 1854 Reply Likes
See step 6 of solution 2 here: https://helpx.adobe.com/lightroom/kb/...