Photoshop CS6: Fill data is lost when opening files

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
I have a Japanese install of photoshop cs6 at work. Whenever I open a file, it always reverts the fill to 100%, irrespective to what it was saved at. It is the same if I open a file saved on a different machine, or mine. A system engineer re-installed the whole cs6 suite today, but the problem persists. I have tried searching for an answer but cannot find any other such instance of this problem. All the other designers in my office have the same install, on the similar windows 7 machines. If anyone could shed some light it would be greatly appreciated.
Photo of Nick Katz

Nick Katz

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Have you installed all the Photoshop CS6 updates?
Photo of Nick Katz

Nick Katz

  • 3 Posts
  • 0 Reply Likes
We've narrowed down the problem to layer groups. If a fill is applied to a layer, the data is not lost. If a fill is applied directly to a layer group and saved, only my machine re-opens the file with the fill back at 100%. Other machines at work open the file with the correct fill percentage.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
That still sounds like a bug that was fixed in the CS6 dot releases...
Photo of Nick Katz

Nick Katz

  • 3 Posts
  • 0 Reply Likes
Sorry, I didn't see your first reply. The update fixed the problem. Thank you!